GreenHybrid Interactive Hybrid Car Resource
Home Discuss Articles Compare Share Shop
GreenHybrid.com   Hybrid Car Forums   Tech Information   Mileage & Specs   Photo Gallery   Buying Guide  
GreenHybrid Mileage Database - Click here to track your MPG! Join Hybrid car discussions today - Create a FREE GreenHybrid Account

Go Back   GreenHybrid - Hybrid Cars > Hybrid Cars > Honda Motor Company/Acura > Honda Accord Hybrid
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-19-2011, 10:57 PM
Enthusiast
 
Location: San Jose, CA
Hybrids: 2005 Honda Accord navi
Posts: 26
Question navi system set-up

Changing the values in my 2005 HAH navi's set-up screens have no effect on the behavior of the navi itself. Anybody else have this problem?
Reply With Quote
  #2  
Old 11-19-2011, 11:03 PM
bar10dah's Avatar
Ridiculously Active Enthusiast
 
Location: neither here, nor there...
Hybrids: '05 Accord Hybrid
Posts: 1,682
Default Re: navi system set-up

Your statement is pretty vague. But no, I didn't have that problem. Change the color, and the color changes. Change the voice/volume, and the voice/volume changes. Change what icons are shown on the maps, and the shown icons change. Change if "bread crumbs" are left, and bread crumbs are changed. Are these the values you're referring to?

Last edited by bar10dah; 11-20-2011 at 12:26 AM.
Reply With Quote
  #3  
Old 11-19-2011, 11:39 PM
Enthusiast
 
Location: San Jose, CA
Hybrids: 2005 Honda Accord navi
Posts: 26
Default Re: navi system set-up

Yes, bar10dah, those values don't change anymore--used to work fine.
Reply With Quote
  #4  
Old 11-20-2011, 12:26 AM
bar10dah's Avatar
Ridiculously Active Enthusiast
 
Location: neither here, nor there...
Hybrids: '05 Accord Hybrid
Posts: 1,682
Default Re: navi system set-up

I don't believe anyone on this forum has had that problem in the past. I know there's a way to reset your system, but I don't remember how. Perhaps it's locked up for some strange reason and just needs to be reset? I'll try to flip through the service manual and see if I can find something that can help.
Reply With Quote
  #5  
Old 11-22-2011, 11:23 PM
Enthusiast
 
Location: San Jose, CA
Hybrids: 2005 Honda Accord navi
Posts: 26
Thumbs up Re: navi system set-up

There's something wrong with my 2010 navi DVD. I put the 2005 navi DVD back in and the navi works fine again.

The DVD has been kinda weird since I bought it--did silly things like direct you around 3 leaves of a cloverleaf instead of just a right turn.
Reply With Quote
  #6  
Old 11-24-2011, 07:06 PM
bar10dah's Avatar
Ridiculously Active Enthusiast
 
Location: neither here, nor there...
Hybrids: '05 Accord Hybrid
Posts: 1,682
Default Re: navi system set-up

I looked through the service manual, under the Navi section and troubleshooting. It doesn't list your problem on changing the settings on the screen but it not actually changing anything. It does have a section about the display unit buttons or touch screen buttons not working at all.

For those with the service manual at home, follow along on page 23-130.
Reply With Quote
  #7  
Old 11-24-2011, 11:50 PM
Enthusiast
 
Location: San Jose, CA
Hybrids: 2005 Honda Accord navi
Posts: 26
Default Re: navi system set-up

And the answer is... (drum roll, please!)...

The 2010 DVD must be failing. I put the original 2005 DVD back in and the navi works fine again.
Reply With Quote
Old 11-24-2011, 11:50 PM
 
 
 
Reply

Tags
2005, accord, car, hah, honda, hybrid, mgp, navi, navigation, problems, put, reboot, set, system, track, tracking

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Topic Starter Forum Replies Last Post
Ford dealer discusses orders and allocation Red Ford Motor Company 5 05-19-2011 11:55 PM
IMA light and check engine light and flashing "D" stoshiro Honda Civic Hybrid 16 10-19-2009 04:05 PM
TPMS concerns with 2nd wheel set for HCV II? pcope HCH II-Specific Discussions 8 02-05-2008 11:05 AM
NAV system - "set speed" jbollt Toyota Camry Hybrid 1 08-23-2006 04:32 AM
CD-RW + Navi System funkybrunk HCH II-Specific Discussions 8 08-20-2006 05:54 PM



All times are GMT -7. The time now is 12:22 AM.

Home | Hybrid Discussion Forums | Hybrid Articles Archive | Mileage Database | Hybrid Photo Galleries | Compare Vehicles
Terms of Service - Privacy Statement - - Advertising
GreenHybrid.com, Copyright 2008
InternetBrands.com Automotive Network

GreenHybrid.com founded by Jason Siegel.
Emails Backup