04 Civic hybrid,reverse but drive doesn't work - GreenHybrid - Hybrid Cars


Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-10-2018, 11:20 AM
Enthusiast
Thread Starter
 
Join Date: Jul 2018
Posts: 2
Default 04 Civic hybrid,reverse but drive doesn't work

I have a 04 civCi hybrid, replaced transmission last year. Fluid is fine, transmission is shifting fine. Yesterday I was stopped at a stop sign and when I went to go it acted like I was in neutral. After about 2 minutes,it started working. Happened 2 more times, always at a stop. Today it hasn't happened once and is driving great. Has this happened to anyone else?
Reply With Quote
  #2  
Old 07-10-2018, 12:51 PM
Active Enthusiast
 
Join Date: Oct 2009
Posts: 177
Default Re: 04 Civic hybrid,reverse but drive doesn't work

Quote:
Originally Posted by ojibwepride1970 View Post
I have a 04 civCi hybrid, replaced transmission last year. Fluid is fine, transmission is shifting fine. Yesterday I was stopped at a stop sign and when I went to go it acted like I was in neutral. After about 2 minutes,it started working. Happened 2 more times, always at a stop. Today it hasn't happened once and is driving great. Has this happened to anyone else?
Similar. On two occasions shortly after I bought our 2003 HCH used it acted like a manual with a badly slipping clutch. Turning the car off, letting it sit for a minute, and turning it back on "fixed" it each time. Later that CVT developed increasing problems with judder and eventually the start clutch was serviced. (Which costs more than replacing the transmission on many other cars.)

My best guess is that there was some piece of crud jamming the valves that control the start clutch so that it wouldn't engage. Eventually with the car off that crud circulated to some less harmful part of the transmission and hopefully eventually ended up stuck to a magnet.

You might want to try changing the CVT fluid a couple of times. That is about the only thing you can do to clean out the transmission. The fluid changes, if you can do them yourself, are much cheaper than having to replace or service it, although given the cost of the fluid, they are not exactly inexpensive. Who serviced the transmission? If it wasn't a Honda dealer they might have put in the wrong fluid, which is a bad, bad thing for these CVTs.
Reply With Quote
  #3  
Old 07-10-2018, 12:54 PM
Enthusiast
Thread Starter
 
Join Date: Jul 2018
Posts: 2
Default Re: 04 Civic hybrid,reverse but drive doesn't work

Quote:
Originally Posted by pasadena_commut View Post
Similar. On two occasions shortly after I bought our 2003 HCH used it acted like a manual with a badly slipping clutch. Turning the car off, letting it sit for a minute, and turning it back on "fixed" it each time. Later that CVT developed increasing problems with judder and eventually the start clutch was serviced. (Which costs more than replacing the transmission on many other cars.)

My best guess is that there was some piece of crud jamming the valves that control the start clutch so that it wouldn't engage. Eventually with the car off that crud circulated to some less harmful part of the transmission and hopefully eventually ended up stuck to a magnet.

You might want to try changing the CVT fluid a couple of times. That is about the only thing you can do to clean out the transmission. The fluid changes, if you can do them yourself, are much cheaper than having to replace or service it, although given the cost of the fluid, they are not exactly inexpensive. Who serviced the transmission? If it wasn't a Honda dealer they might have put in the wrong fluid, which is a bad, bad thing for these CVTs.
Thanks for the info. I will replace the fluid. Fortunately it was the right fluid. Drives great now so hopefully that was it.
Reply With Quote
 
 
Reply

Related Topics
Thread Topic Starter Forum Replies Last Post
Auto Stop doesn't alway work Tazman Honda Civic Hybrid 9 08-23-2012 06:39 AM
15 Minute Drive to Work - Will FEH Work? EatingPie Ford Escape Hybrid 13 12-10-2007 04:09 PM
At 0 degrees my hybrid doesn't work well JOE540CI Toyota Camry Hybrid 33 12-16-2006 11:31 AM
Autodimming mirror with Homelink doesn't work with side curtain airbags? rvsvprius Toyota Prius 4 02-06-2006 09:19 PM
Trip Odometer Button Doesn't Work! Richard S Honda Insight 4 01-28-2006 07:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 11:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.