05 escape hybrid...no battery assist..help,help,help

  #1  
Old 06-19-2009, 07:44 AM
Enthusiast
Thread Starter
Join Date: Jun 2009
Posts: 18
Default 05 escape hybrid...no battery assist..help,help,help

ok, i've always wanted one of these and we finally got one...its got high miles(150,000) but seemed to be fine we have driven it for a few thousand miles with no problems other than it not getting the mileage we think it should(23-24 max city) i figured we just got one that don't get the mileage the others on here do...i've tried to not run the a/c,etc and its still the same....anyway, i'll get to my serious problem....here lately the weather has been very hot/humid(96+) my wife commutes 30 miles one way everyday...she told me that the escape started acting funny so i went for a drive....taking off is terrible..no power and the assist gauge barely moves off center..you can hold it on the floor and still no assist but the gas engine will rev like crazy and finally it goes...after reading other posts, i assume the battery assist is not working...i press the info button and do the "self diagnosis" and it says battery and electric system is "ok" there are no check engine lights any other lights on....the next day she called me on the way to work and said it was doing fine? i said ok, figuring it was because she may have gotten bad gas at a new station here in town...i went and filled it up at another station that night...the next day, it was still ok when she drove it to work and back home until she stopped at her moms house...she left it idling with the a/c on max for awhile while she got the kids in the car...when she went to pull out on the highway, no power and its back to crap again...do you think the battery cooling water pump may have gone bad? you would think that if its acting up and you drive it at highway speeds for awhile it would cool everything down and go back to normal....also when its not working right, the regen braking doesn't work either...i can put it in low and when i let off the accelerator for the max regen, the engine just races up on its own..like the electric motor/genen brake is not connected...now alittle more info about it, when i bought it, it came from a meter reading service so i'm sure its seen alot of stop and go...i noticed the a/c not working up to par and had the local a/c shop check it...it was running max psi on the high side...we got to looking the the a/c condensor/rad/etc was stopped almost halfway up with grass,straw,bird feathers,etc....i took it to a radiator repair shop and they cleaned all the crap out of there...took it back to the a/c shop and he drained the a/c and refilled it to spec just in case someone may have just kept adding refrigerant to it in the past....well the a/c is great now..but i have the above problem...i also changed the air filter on the battery due to it being fully clogged with dirt(its been gravel road driven in the past) i sure hope this thing is not going to turn into a pos because i really like driving it...if anyone want to call me to help my cell number is 870-476-0115...please help guys..thanks
 
  #2  
Old 06-19-2009, 08:23 AM
Active Enthusiast
Join Date: Nov 2005
Posts: 196
Default Re: 05 escape hybrid...no battery assist..help,help,help

Take it to the dealer. It's very likely the 'blend door' motor for the a/c to the battery compartment. When it fails, which is somewhat common, the battery compartment can get too hot on warm days, causing the car to shut down the ev side of the system.
 
  #3  
Old 06-19-2009, 08:42 AM
Ridiculously Active Enthusiast
Join Date: May 2007
Posts: 592
Default Re: 05 escape hybrid...no battery assist..help,help,help

It could be the blend door, esp if the weather, like here, is hot; but I think it should throw a wrench icon, at least mine did, as some others on here also reported, but not sure about the 05's. Hopefully Gary will stop by soon and report.

If it is, and money is tight (who's isn't these days) and your slightly mechanicly inclined, I believe the fix is pretty simple, a 5-7 on a 10 point scale. I didn't do mine as it still has the 3/36 warrenty, but I think someone on here, maybe escape city.com, did a write up when they did their own. I think people were reporting $250-500 dealer cost to replace, the part is like $25. The only 'problem' I can think is if the software needs to be re-flashed after.

Found a link to the steps: http://www.escape-city.com/viewtopic.php?f=24&t=1229

IN fact a few TSB's for EH's (Escape Hybrid) listed here: http://www.escape-city.com/viewforum...st=0&sk=t&sd=d
You might skim thru to see if any seem to fit. But again I think most should cause a wrench or service engine soon light/message.

I assume no nav (no hybrid screens) and no scan gauge?

Good luck, hope it's an easy/cheap fix as yes these are exteamly fun to play, I mean drive!

Oh yea, wonder if the battery harness recall has been performed? But as I recall the fault caused a stop safely now and shurt the vehicle down.
 

Last edited by 08hybridok; 06-19-2009 at 08:45 AM.
  #4  
Old 06-19-2009, 08:43 AM
Enthusiast
Thread Starter
Join Date: Jun 2009
Posts: 18
Default Re: 05 escape hybrid...no battery assist..help,help,help

i called the dealer and they can't get to it till next week....would it hurt anything if i just propped the door open and see if it helps? if it was bad, wouldn't it set a check engine or service light?
 
  #5  
Old 06-19-2009, 08:46 AM
Enthusiast
Thread Starter
Join Date: Jun 2009
Posts: 18
Default Re: 05 escape hybrid...no battery assist..help,help,help

no it didn't come with nav and i don't personally have a scan guage but a good friend of mine has a good scanner i can borrow and see if i can get anything out of it
 
  #6  
Old 06-19-2009, 08:52 AM
Ridiculously Active Enthusiast
Join Date: May 2007
Posts: 592
Default Re: 05 escape hybrid...no battery assist..help,help,help

Just to sure it works, on key in, light test sequence, does the wrench even light up? (testing burnt bulb). I'll have to go check mine to be sure, but I think all lights are suposed to light up on start-up.

Now that I think about it the PCM error codes maynot show up on a SG or scanner, I think Ford has to use it's 'special' reader for things like the blend door DTC code. (Going from memory here)

Yes, wrench & engine, as well as all warning lights (except I can see a 4x4 & temp symbols, no light for me [I don't have 4x4] but not sure why no temp light) light up with key on
 

Last edited by 08hybridok; 06-19-2009 at 09:32 AM.
  #7  
Old 06-19-2009, 09:00 AM
Enthusiast
Thread Starter
Join Date: Jun 2009
Posts: 18
Default Re: 05 escape hybrid...no battery assist..help,help,help

i'll have to check the light and get back
 
  #8  
Old 06-19-2009, 11:28 AM
Imported from Detroit
Join Date: Apr 2009
Location: Michigan
Posts: 1,051
Default Re: 05 escape hybrid...no battery assist..help,help,help

Originally Posted by 08hybridok View Post
Just to sure it works, on key in, light test sequence, does the wrench even light up? (testing burnt bulb). I'll have to go check mine to be sure, but I think all lights are suposed to light up on start-up.

Now that I think about it the PCM error codes maynot show up on a SG or scanner, I think Ford has to use it's 'special' reader for things like the blend door DTC code. (Going from memory here)

Yes, wrench & engine, as well as all warning lights (except I can see a 4x4 & temp symbols, no light for me [I don't have 4x4] but not sure why no temp light) light up with key on
I "think" this post form DesertDog will tell you how to program your SG-II to read the "wrench" DTC: https://www.greenhybrid.com/discuss/204997-post69.html
 
  #9  
Old 06-19-2009, 04:39 PM
gpsman1's Avatar
Hybrid and Ethanol Expert
Join Date: Mar 2005
Location: All over the Central U.S.
Posts: 3,589
Default Re: 05 escape hybrid...no battery assist..help,help,help

A hot battery pack fits the symptoms.

a BAD BLEND DOOR DOES NOT match the symptoms.

I'm not sure it is even a blend door in the back.
I think it is open 100% or closed 100%.

The door is supposed to be CLOSED when you have a hot pack.
With the door closed, it puts the air into recycle mode through the rear A/C evaporator ( chiller ) and the air goes around in a closed loop, being cooled by the A/C.

If your A/C is cold up front, on a warm day when the car is performing poorly, look under the rear driver side, and feel the two silver colored "freon" lines going to the rear. One or both should be cold if the battery requires cooling.
There is a valve near the front that can send freon to the rear, or not.
It is possible this valve is malfunctioning.

A dirty filter would not cause this. The filter is above the 'door' and the door is closed when the A/C is on. A stuck door closed, would not affect this, for reasons above. A stuck door open, probably not either, as the effect of a stuck open door would not have the dramatic symptoms you describe.
Plus, you can check for a stuck door open any time, just remove the battery filter and look down.

Hot battery seems likely.
No freon to the rear zone ( there are two discrete freon loops ) seems likely.

Good luck, and report back what you find out.
HTH,
-John
 
  #10  
Old 06-19-2009, 04:47 PM
gpsman1's Avatar
Hybrid and Ethanol Expert
Join Date: Mar 2005
Location: All over the Central U.S.
Posts: 3,589
Exclamation Re: 05 escape hybrid...no battery assist..help,help,help

P.S. The "system check" can read "ok" and there may be no error codes.

The system would only read "not ok" or service soon, if there was a catostrophic failure, or an extreemly high temperature ( danger zone ).

The "danger zone" for battery temperature is some point over 140'F.
However, anything above 95'F and the performance starts to decline gradually.

If you have a battery pack at 139'F for example, you are just barely "ok" but the amperage allowed in and out of the battery will be close to zero amps.
This is likely your case, without me being there for a test drive.
A test drive with a ScanGauge programmed with the FEH PID's would tell you volumes of data, and we could be sure.

HTH,
-John
 

Thread Tools
Search this Thread
Quick Reply: 05 escape hybrid...no battery assist..help,help,help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.