'09 FEH, the defrost and A/C are not keeping engine running as it used to - GreenHybrid - Hybrid Cars


Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-27-2018, 05:45 AM
Enthusiast
Thread Starter
 
Join Date: Apr 2018
Posts: 1
Default '09 FEH, the defrost and A/C are not keeping engine running as it used to

Hello guys,
I have a 2009 Ford Escape Hybrid, few weeks ago I had a problem with the power steering and I had to replace the power steering sensor, but after that I noticed that turning ON the defrost and/or the A/C will not keeping engine running as it used to do before ! could it be a software/firmware issue because the tech guy who replaced the power steering sensor had to do some software and steering angle calibration.

Thank you

Last edited by Yazeed; 04-27-2018 at 05:48 AM.
Reply With Quote
 
 
Reply

Related Topics
Thread Topic Starter Forum Replies Last Post
A/C not keeping engine on? robbiedoo Ford Escape Hybrid 13 01-05-2013 03:46 PM
Running out of gas, stations in CA now inching toward $5/gallon prices GreenHybrid Editor Journalism & The Media 0 10-05-2012 12:50 PM
Will not start after using radio while not running bilbro HCH II-Specific Discussions 7 08-06-2008 06:02 PM
Keeping A/C pump off when in Defrost crabby_bob Ford Escape Hybrid 40 10-24-2007 09:43 AM
Heat/defrost doesn't shut off engine anymore? Brady Ford Escape Hybrid 9 02-09-2007 08:17 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.