2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

  #11  
Old 04-26-2019, 12:43 PM
Enthusiast
Thread Starter
Join Date: Apr 2019
Posts: 22
Unhappy Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

Yes. One of the first things I did was to charge the existing 12V battery that looked less than 3-4 years old. No start. Had it load tested and it tested OK. Tried starting with it in place fully charged with a 10amp start boost from a battery charger. No change. Tried 2 other known good batteries with same results. When I cleaned the 12V battery cable connections both sides, the cable seemed in decent shape so I did not think it would be a problem. Maybe I should install a new -ve cable like was suggested if it's a relatively common issue. It has lived in the Great Lakes salt belt for 10 years. Previously, I also removed, examined and cleaned already decent looking fuses at location 5 PCM, location 8 TBCM, location 15 TBCM 50A fuse is missing its coloured plastic top ????? no sure if corrosion inside seemed ok, Cleaned an inspected location 24 fues for TCM and location 26 Fuel pump TBCM. Did not check an further ones. Fuel pump makes noise at startup kinda like it's priming. All interior and lights are working and bright. Interior fan, radio and other dash controls seem to be working ok. When vehicle was running during 5 deg C - 10 Deg C weather the AC did not seem to be dehumidifying very well so I thought the AC was suspect but have no concrete proof. I had listed some the the PID info above. A troubleshooting chart I found indicated possibility of corroded or damaged HV connections between main battery and ACCM or bad AC compressor and HV harness to main HV battery or both. The local mechanic said the HV fuse tested OK in the back. I was not aware it was serviceable. A plugged cat is sometimes listed as a common failure point among a list of other possibilities.
 
  #12  
Old 04-27-2019, 08:39 PM
Enthusiast
Thread Starter
Join Date: Apr 2019
Posts: 22
Exclamation Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

Hot off the Forscan press as per request. Does anyone find fault with this battery? SOC is lower after a few days of being in a garage where they are trying to diagnose issue (unsuccessfully but they suspect main HV batter)
We replaced the negative battery terminal but no start/no crank persists - no change
We also replaced about 7 critical 5 to 40v mini fuses to no avail in the main fuse box in front of the drivers firewall.

Delta module voltage = zero that that parameter seems perfect.

Any assistance in diagnosing the root cause is appreciated. I am thinking wiring harness issue from HV battery to front inverter/accm/???

I have a few other sets of PID's if anyone out there want's to review them. Thanks.

V_PACK 311.19 Volt Battery Pack Voltage
AVG_SOC 25.99 % Average State of Charge
AVG_TEMP 8 C Average Temperature
BATPAC_STAT Pack OK Battery Pack Integrity
BSOC 25.50 % Battery Pack State of Charge (SOC)
CCNT_BCM 0 Continuous Codes
DELT_SOC 2.00 % Maximum Difference in State of Charge
DELT_TEMP 2 C Maximum Difference in Temperature
DEL_MOD_V 0.00 Volt Delta Module Voltage
DISCHRG_LMT 0 Watt Discharge Power Limit
EVAP_TEMP 20 C evaporator temperature
HEV_VEHSTAT Normal HEV Vehicle Status
MAX_CHRG 17000 Watt Maximum Charge Power Limit
MAX_SOC 27.99 % Maximum State of Charge
MAX_TEMP 9 C Maximum Temperature
MIN_SOC 24.99 % Minimum State of Charge
MIN_TEMP 7 C Minimum Temperature
P0A1F_01_CM No Fault Pack Voltage Measurement Error
P0A1F_04_CM No Fault (-) Contactor Voltage Sense #2 Fault
P0A1F_05_CM No Fault (+) Contactor Voltage Sense #2 Fault
P0A1F_06_CM No Fault (-) Contactor Voltage Sense #1 Fault
P0A1F_07_CM No Fault (+) Contactor Voltage Sense #1 Fault
P0A1F_09_CM No Fault VT Sensor #2 Top/Bottom Wire Fault
P0A1F_10_CM No Fault VT Sensor #2 Pack Voltage Sense Line Fault
P0A1F_11_CM No Fault VT Sensor #2 Module Voltage Sense Line Fault
P0A1F_12_CM No Fault VT Sensor #2 Reference Wire Fault
P0A1F_13_CM No Fault VT Sensor #2 Internal Severe Fault
P0A1F_14_CM No Fault VT Sensor #2 Internal Minor Fault
P0A1F_15_CM No Fault VT Sensor #2 Communications Fault
P0A1F_17_CM No Fault VT Sensor #1 Top/Bottom Wire Fault
P0A1F_18_CM No Fault VT Sensor #1 Pack Voltage Sense Line Fault
P0A1F_19_CM No Fault VT Sensor #1 Module Voltage Sense Line Fault
P0A1F_20_CM No Fault VT Sensor #1 Reference Wire Fault
P0A1F_21_CM No Fault VT Sensor #1 Internal Severe Fault
P0A1F_22_CM No Fault VT Sensor #1 Internal Minor Fault
P0A1F_23_CM No Fault VT Sensor #1 Communications Fault
P0A1F_27_CM No Fault Module Voltage Out of Range Low
P0A1F_28_CM No Fault Module Voltage Out of Range High
P0A1F_30_CM No Fault Cell Failure
P0A1F_31_CM No Fault Battery Module Voltage Deviation Fault
R_LEAKN 390005 Ω Leakage Resistance (Bus -)
R_LEAKP 390005 Ω Leakage Resistance (Bus +)
TRAC_M_AMP 0.15 Amper Traction Main Current
V_PACK 311.19 Volt Battery Pack Voltage
 
  #13  
Old 04-27-2019, 08:47 PM
Enthusiast
Thread Starter
Join Date: Apr 2019
Posts: 22
Exclamation Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

TCM PID of subject Hippo vehicle. Does HV interlock closed mean something is not allowing HV charge to move into the electric motor? Any other concerns in the data below? Thanks.

CONTACT Closed Contactor Status
TCM_CAU Off Transmission Control Module Caution
VBAT 11.88 Volt Battery Voltage
M_SDN_B Not ShutDwn Motor Shutdown From Vehicle System Control
M_SDN_C Not ShutDwn Motor Shutdown From Powertrain Control Module
M_SDN_A Not ShutDwn Motor Shutdown From E-Quizzer
M_PHTMP 9 C Motor Inverter Phase Temperature
M_INV_V 312.00 Volt Motor Inverter Voltage
MTQ_OUT -0.1 Nm Motor Torque from AC Source
MTQ_CMD 0.0 Nm Motor Torque Command
HVBAT_V 311.16 Volt High Voltage Battery Voltage
HV_AMP 0.00 Amper High Voltage Battery Current
HV_INTLOCK Closed High Voltage Interlock
I_SDN_2 CHARGE Rapid Discharge Signal 2
 
  #14  
Old 04-28-2019, 05:53 AM
Enthusiast
Join Date: Mar 2015
Posts: 10
Default Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

The thing that jumps out to me is "DISCHRG_LMT 0 Watt Discharge Power Limit"
The Escape may be different, but this value is never zero on my 2010 Fusion Hybrid
This value is the maximum power the car will be allowed to draw from the battery

Have you verified your BECM, TCM and PCM all have the latest firmware? They should look something like this in FORScan if they don't.


 
  #15  
Old 04-28-2019, 06:41 AM
Enthusiast
Join Date: Mar 2015
Posts: 10
Default Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

Also, it does seem as through you might have some kind of High Voltage power distribution or voltage sensing problem. The voltage from BECM, ACCM, TCM Generator, TCM Motor and DCDC modules on my car always match.
 
  #16  
Old 04-28-2019, 09:08 AM
Enthusiast
Thread Starter
Join Date: Apr 2019
Posts: 22
Default Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

OK. that's some good feedback - the vehicle is not close by so can't check. The BCM test showed as follows.

(OK) [16:45:32.972] On Demand Self-Test has been started
(OK) [16:45:53.674] Test completed successfully, no errors found
(ERR) [16:47:19.783] Key On Engine Running On Demand Self-Test has been cancelled by operator
(ERR) [16:47:48.382] The vehicle conditions are incorrect
(OK) [16:48:17.296] On Demand Self-Test has been started
(OK) [16:48:20.648] Test completed successfully, no errors found
(OK) [16:49:09.404] On Demand Self-Test has been started
(OK) [16:49:23.844] Test completed successfully, no errors found
(OK) [16:50:29.111] On Demand Self-Test has been started
(OK) [16:50:35.252] Test completed successfully, no errors found
(OK) [16:51:27.081] On Demand Self-Test has been started
(OK) [16:51:47.709] Test completed successfully, no errors found





 
  #17  
Old 04-28-2019, 09:12 AM
Enthusiast
Thread Starter
Join Date: Apr 2019
Posts: 22
Default Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

(WARN) [16:41:12.275] Checking Bluetooth (04:52:C7:74:06:78)...
(WARN) [16:41:51.190] Checking WiFi...
(OK) [16:41:54.691] Connection to adapter has been established: WiFi
(OK) [16:41:54.692] Adapter: ELM327 v1.5
(OK) [16:41:56.162] Connection to vehicle has been established
(OK) [16:42:06.428] Vehicle: Ford Escape/Mazda Tribute/Mercury Mariner HEV / ATKINSON 4V 2.5L 2010 ( 2010 MY ), VIN: 1FM*********06866
(OK) [16:42:08.626] Found module: PCM - Powertrain Control Module
(WARN) [16:42:09.735] DTCs in PCM: P0562:00-2B, P1000:00-2B
(OK) [16:42:09.990] Found module: OBDII - On Board Diagnostic II
Actually, I did save some config info.....

(OK) [16:42:12.235] Found module: ACCM - Air Conditioning Control Module
(WARN) [16:42:13.898] DTCs in ACCM: P0AFA:16-2A
(OK) [16:42:14.020] Found module: ABS - Antilock braking system
(WARN) [16:42:16.346] DTCs in ABS: C1018:00-28, U0100:00-28
(OK) [16:42:16.397] Found module: RCM - Restraint Control Module
(OK) [16:42:17.057] Found module: TCM - Transmission Control Module
(OK) [16:42:17.809] Found module: OCS - Occupant Classification System Module
(OK) [16:42:18.417] Found module: BCM - Battery Control Module
(OK) [16:42:19.016] Found module: PSCM - Power Steering Control Module
(OK) [16:42:19.617] Found module: IC - Instrument Cluster

Interface:
IP: 192.168.0.10
Port: 35000
Adapter: ELM327 v1.5
Min.delay: 111 ms ( Bad)
Errors: None

Vehicle:
Model: Ford Escape/Mazda Tribute/Mercury Mariner
Engine: HEV / ATKINSON 4V
Capacity: 2.5L
Year: 2010
Generation: 2010 MY
Fuel: Gasoline
Transmission gear: Automatic
VIN: 1FMCU4K30AKA06866

PCM - Powertrain Control Module
Part number: AM6A-12A650-DF
Strategy : AM6A-14C204-DF
Hardware type: AM6A-12B684-DA

OBDII - On Board Diagnostic II

ACCM - Air Conditioning Control Module
Part number: 9E5H-19F611-AG
Strategy : 9E5H-14D491-AG
Total Distance: 0.0 km

ABS - Antilock braking system
Part number: AM68-2C219-AB (latest known: AM68-2C219-AC)
Strategy : AM68-2D053-AB
Total Distance: 0.0 km

RCM - Restraint Control Module
Part number: AM64-14B321-CB
Strategy : AL84-14C028-AA
Calibration: AM64-14C098-CB

TCM - Transmission Control Module
Part number: 9M68-7Z369-AE
Strategy : 9M68-7J104-AE
Software version: 2008-08-04

OCS - Occupant Classification System Module
Part number: AL84-14B422-AA
Strategy : AL84-14D224-AA
Calibration: 9L84-14D225-AA
Software version: v15

BCM - Battery Control Module
Part number: AM68-10B687-AG
Strategy : AM68-14C197-AG
Software version: 2009-03-05

PSCM - Power Steering Control Module
Part number: AL84-3F964-AD
Strategy : AL84-14D003-AE
Calibration: AL84-14D004-BB
Software version: 2013-02-15

IC - Instrument Cluster
Part number: AM6T-10849-DA
Strategy : AM6T-14C026-AG
Software version: 2009-06-26
Odometer: 117861.1 km
 
  #18  
Old 04-28-2019, 09:15 AM
Enthusiast
Thread Starter
Join Date: Apr 2019
Posts: 22
Default Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

Interesting, The BCM software goes back to most likely Day 1 although steering was updated in 2013 maybe associated with an electric steering issue. Any way I can update the BCM myself or is that a dealer only process?
 
  #19  
Old 04-28-2019, 10:47 AM
Enthusiast
Join Date: Mar 2015
Posts: 10
Default Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

Originally Posted by Hippo the Hybrid View Post
Any way I can update the BCM myself or is that a dealer only process?
You will need a J2534 Pass-thru Device. You can get online access to FJDS software for two days which allows module programming for $50.
https://www.fordtechservice.dealerco...wal_Latest.asp

FORScan may not know about all updates but it is only showing your ABS has an update it knows about.
 

Last edited by Automate; 04-28-2019 at 10:56 AM.
  #20  
Old 04-29-2019, 02:49 PM
Enthusiast
Thread Starter
Join Date: Apr 2019
Posts: 22
Post Re: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16

Update - currently at a Ford Dealer for a diagnostic test.
TIP - it's useful to use Forscan to give you a complete picture of your working hybrid electrical and drive system before you have any problems. It is then simpler for you or your tech to troubleshoot as you can compare the health of your Hippo Hybrid before and after it got sick.
 

Thread Tools
Search this Thread
Quick Reply: 2010 Ford Escape Hybrid No Start/No Crank DTC P0AFA-16


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.