Charged the HV battery to 300V ebut wont turn the engin - GreenHybrid - Hybrid Cars

Go Back  GreenHybrid - Hybrid Cars > Hybrid Cars > Ford Motor Company > Ford Escape Hybrid
Charged the HV battery to 300V ebut wont turn the engin >

Charged the HV battery to 300V ebut wont turn the engin

Charged the HV battery to 300V ebut wont turn the engin

  #1  
Old 08-29-2018, 09:10 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Charged the HV battery to 300V ebut wont turn the engin

Charged the HV battery to 300V but when I tried to start the engine, I heard it turned only half second then stopp ed with all the lights flashing. Then I measured again and found the voltage dropped to 265V.
Is 300V too low to start the engine? How high should it be to run the engine?
 
  #2  
Old 08-30-2018, 06:16 AM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,891
Default Re: Charged the HV battery to 300V ebut wont turn the engin

300V is the NOMINAL voltage. If you ever observe a FEH battery at a RESTING voltage of 300V, it is empty. What is likely happening is that you're spiking the load at ICE-spin, and the battery voltage is dropping below 250. I don't know the specific threshold, but there's a voltage below which the car won't start.

Also, your 300V was under charge, which means once the charge was removed, the voltage dropped.

I would shoot for at least 320V, or more preferably, after at least 500mAh has been input.
 
  #3  
Old 11-20-2018, 04:11 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: Charged the HV battery to 300V ebut wont turn the engin

code p0a27. any idea?
 
  #4  
Old 11-20-2018, 05:59 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,891
Default Re: Charged the HV battery to 300V ebut wont turn the engin

Check that you have the safety plug in the appropriate position.

How did you charge the battery?
 
  #5  
Old 11-20-2018, 08:35 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: Charged the HV battery to 300V ebut wont turn the engin

Originally Posted by S Keith View Post
Check that you have the safety plug in the appropriate position.

How did you charge the battery?
Sorry, I replied to a wrong thread with my phone...The car in this thread is already fixed. The car in another thread still has issues. Thank you!
 
  #6  
Old 11-20-2018, 08:36 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,891
Default Re: Charged the HV battery to 300V ebut wont turn the engin

So what fixed it?
 
  #7  
Old 11-20-2018, 08:40 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: Charged the HV battery to 300V ebut wont turn the engin

Originally Posted by S Keith View Post
So what fixed it?
With your instruction in another thread, I linked the battery pack to a 500V DC source for about a minute then it reached 350V. The HV battery started the engine with no issue. I got my multi-meter for free from HF. The 350V reading might not be correct though.
 
  #8  
Old 11-24-2018, 02:08 PM
Neu
Neu is offline
Enthusiast
Join Date: Nov 2018
Posts: 2
Default Re: Charged the HV battery to 300V ebut wont turn the engin

How did you charge the hv batter you? How do i check the charge?
 
  #9  
Old 11-24-2018, 02:22 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: Charged the HV battery to 300V ebut wont turn the engin

Originally Posted by Neu View Post
How did you charge the hv batter you? How do i check the charge?
I followed S Keith's posts but it's not easy even I'm an electronic engineer...
 
  #10  
Old 11-24-2018, 06:52 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,891
Default Re: Charged the HV battery to 300V ebut wont turn the engin

Originally Posted by Neu View Post
How did you charge the hv batter you? How do i check the charge?
You can check the charge with Forscan
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
evois
GM Hybrid Trucks, Cadillac Escalade Hybrid, Chevrolet Tahoe Hybrid & GMC Yukon Hybrid
13
09-21-2017 11:43 AM
stotta87
Ford Escape Hybrid
21
12-27-2016 11:24 AM
David Ojeda
GM Hybrid Trucks, Cadillac Escalade Hybrid, Chevrolet Tahoe Hybrid & GMC Yukon Hybrid
2
03-30-2015 06:26 PM
mnsweeps
Toyota Highlander Hybrid
0
04-25-2008 04:05 PM
super80
Toyota Prius
6
08-29-2006 08:41 PM


Thread Tools
Search this Thread
Quick Reply: Charged the HV battery to 300V ebut wont turn the engin


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.