Problem with my HAH!!

  #1  
Old 04-27-2005, 10:58 AM
kcy
kcy is offline
Enthusiast
Thread Starter
Join Date: Mar 2005
Location: virginia
Posts: 11
Default Problem with my HAH!!

Hi,
Let me first say that I LOVE my HAH!
I have almost 3000 miles on it, and about 98% of that is pure city driving, my gas mileage is averaging 29.9mpg and I am thrilled. I traded in my gas guzzling suburban (13mpg on a GREAT day).

Here is my problem. Yesterday, during my lunch break, I was taking a quick trip home when suddenly a light on the left side of the instrument panel lit up in orange, and on the right side the TCS Light lit up as well as the orange ! Also, at the same time, the little green dot on the panel that lights up next to the D to show that you are in drive, began blinking and the pretty green eco light that I love so much quit functioning, although the bars that show wether it is charging or assisting continued to work.

I stopped the car , put it in park and turned off the engine. when I restarted the engine, the ! and the TCS light did not come back on, but the eco light and the funny little orange thing on the left, that to me looks like a freaking video camera, were still lit up. I looked it up in my manual and it is called a "malfunction indicator lamp". I wrote all of this down and when I got to work I called the service dept and set up an appt for this morning.

Well, of course this morning, everything was right back to normal, but I took it in anyway and they scanned it with a computer, did 'something', drove it around, and then gave me a loaner car. The guy said it could be something as simple as a software update or it could be something more troublesome. He said this is the first hybrid they have ever had a single problem with, which just tickles me to death!

anyway, I'm wondering if any of you have had any similar experiences or any ideas of what the trouble might be? I hope it is something easily fixed and that I won't continue to have problems.

Thanks for any help and advice :o)
 
  #2  
Old 04-27-2005, 09:13 PM
Active Enthusiast
Join Date: Feb 2005
Location: S. Oklahoma
Posts: 88
Default Re: Problem with my HAH!!

KCY,
I sympathize. Not the same warning lights as yours, but the Check Engine light came on during a 3/4 throttle pass about a month ago, around 5000 miles I think. ECO light also disappeared.
Honda service the following day, and as you experienced, ours was the the first HAH the tech had seen other than for pre-sales checking. He was not able to identify any fault codes and eventuall "reset the computer," which I took to mean engine control module. ECO light returned, and all has been well since.
What an Audi tech once called "a transient event," meaning, I guess, some electrical glitch from unknown cause that shut down some systems, but no damage done.
A bit of a nuisance, but I had a friend with a Buick who was in and out the dealers 6 times in 4 months for various "new car" issues.
Let us know what you find out?
Lewis
 
  #3  
Old 04-28-2005, 06:03 AM
kcy
kcy is offline
Enthusiast
Thread Starter
Join Date: Mar 2005
Location: virginia
Posts: 11
Default Re: Problem with my HAH!!

OK,
I picked my car back up yesterday evening, and the mechanic told me that he was able to pick up the codes from the car's computer memory and after 'messing' with it, he reset the codes and did a TSC pressure sensor neutral position memorization....whatever any of that means!

Anyway, it seems to be fine, and I had a very pleasant experience with the service department here. I had to give them all my notes in the beginning and show them in my Honda Manual exactly which lights had been on, etc. because they kept saying, "OK, so your check engine light came on, right?" NO!! It was the malfunction indicator, blah blah blah, but in the end, they took my notes with them, hehehe.
Really nice people to work with and am glad to know that I have a friendly service department, but I truly hope I only see them for routine mainenance from now on.

Now my hubby and his partner have put me in charge of negotiating the best deal on the HCH for them! This will be fun :o)

Also, I had them order the automatic day/night rearview mirror with compass (I don't have the nav system, but now wish I did). the cost with labor is going to be just under $300. Would I be better off looking online and ordering it elsewhere, or would this possibly screw up my warranty?

Thanks for everyone's help, I love this forum! And thanks Lewis for your reply!

Kelly
 
  #4  
Old 04-28-2005, 06:59 AM
Active Enthusiast
Join Date: Feb 2005
Location: West Texas
Posts: 107
Default Re: Problem with my HAH!!

Glad everything's OK! The auto mirror is not Honda brand. I had the dealership put mine own and then saw the SAME one in a magazine for quite a lot less, but... I can't remember where. I threw my box away, as well. If I can see a brand or find the magazine, I'll let you know. In my (rather unqualified) opinion, I can't imagine changing a mirror would void any kind of warranty unless when hooking the power lead, you short something out - but even then, probably not a big deal.
 
  #5  
Old 04-28-2005, 07:10 AM
kcy
kcy is offline
Enthusiast
Thread Starter
Join Date: Mar 2005
Location: virginia
Posts: 11
Default Re: Problem with my HAH!!

Tink,
thanks so much for your reply! I'm going to do a 'google' right now and see what I find.
I thought I'd cook a special dinner for hubby tonight to break the news that I ordered this feature.....afterall, I'm sure he doesn't want me to get lost! I don't have the nav system, and I know, with my sense of direction, which is pretty awful, knowing wether I'm heading NW or SE probably won't make a bit of difference, but my 8 year old twin boys loved reading the display on my old suburban and telling which direction we were heading, LOL.
 
  #6  
Old 04-28-2005, 08:56 PM
xcel's Avatar
Ridiculously Active Enthusiast
Join Date: Feb 2004
Location: Northern Illinois
Posts: 2,567
Default Re: Problem with my HAH!!

Hi Kcy:

___You may want to consider the Donnelly mirror(s). There is another high profile company making the Homelink, compass, map/reading light equipped auto-dimming mirrors but Donnelly is the OEM supplier of choice for many IIRC. The options available are as posted but I would not doubt that they have added even more features since the last time I looked them up. And the prices are far less from the Internet/E-Bay merchants for brand new Donnelly mirrors then any Honda dealership will offer them to you for as many have already stated.

___Good Luck

___Wayne R. Gerdes
___[email protected]
 
  #7  
Old 04-29-2005, 04:19 AM
kcy
kcy is offline
Enthusiast
Thread Starter
Join Date: Mar 2005
Location: virginia
Posts: 11
Default Re: Problem with my HAH!!

Thanks so much xcel!

I found a place online yesterday that included the attachment kit that the dealership told me they would have to order and would be extra. The price for the mirror and kit online were $40 less than the dealer's quote so I called the service manager and told her. they looked it up and said they could give me their price, which was still ten dollars more than the internet price, plus labor.

I'm going to look for the best deal online today (thanks for that donnelly link!), and let hubby install it.
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
hamburgerpimp
Honda Accord Hybrid
8
12-04-2009 07:49 PM
hyaena85
Honda Accord Hybrid
6
01-24-2006 04:01 PM
Tinkerbell
Honda Accord Hybrid
2
04-11-2005 08:54 PM
GreenAndBlue
Introductions
11
02-04-2005 05:28 AM


Thread Tools
Search this Thread
Quick Reply: Problem with my HAH!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.