HCH I-Specific Discussions Model Years 20032005

HCH1 IMA battery voltage reading & reconditioning

  #11  
Old 03-21-2015, 05:06 PM
Enthusiast
Thread Starter
Join Date: Mar 2015
Location: Ashburn, VA
Posts: 10
Default Re: HCH1 IMA battery voltage reading & reconditioning

UPDATE - FOUND IT! I should have realized sooner that not having voltage across that last pair was an issue. When installing that first stick the first time I reassembled the pack, I over-torqued and twisted off the head of one of the bolts. (Those bolts are really soft! They can't take much torque at all). When I replaced it with a new bolt, it was a few mm too long and was making contact with the inner part of the battery. After substituting another bolt in that spot, I now see 16V across that last pair!

---

OK, so I went ahead and pulled the pack back out tonight rather than waiting until morning. I measured all of the points in your diagram (thanks again for that!).

I am seeing 64V between 1 of the pairs in your diagram and 0V between the other pair.

I removed both fuses and checked continuity on them and the both look read 0hm. Also removed the switch and check continuity and it is also functioning properly.

Diagram attached. Thanks again for your help!
 
Attached Thumbnails HCH1 IMA battery voltage reading & reconditioning-20150321_105841.jpg  

Last edited by helmy; 03-22-2015 at 06:39 AM.
  #12  
Old 03-21-2015, 07:45 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,964
Default Re: HCH1 IMA battery voltage reading & reconditioning

I believe you should be 96V across those two. I recommend you pull the board off and check voltages starting at one aluminum bushing and keep adding pairs. I can't imagine what the issue might be at this point. One or more sticks in backwards? I realize that would be hard given the shapes of the end plates, but there is enough clearance and flexibility to screw it up.

I know it's a hassle, but pulling the orange "cap" off and confirming orientation of the sticks is probably in order.
 
  #13  
Old 03-22-2015, 06:04 AM
Enthusiast
Thread Starter
Join Date: Mar 2015
Location: Ashburn, VA
Posts: 10
Default Re: HCH1 IMA battery voltage reading & reconditioning

I've pulled the board and orange plate off of that end of the pack. The orientation of the sticks and board are correct with alternating hex/square combinations which properly mate to the orange plate.

One puzzling aspect which I should have mentioned previously. Measuring voltages from the board side of the sticks and with the opposite orange plate installed, I see 16V across all pairs except for the top right pair (the one adjacent to the empty corner slot). I'm not sure if this is correct or not, but seems suspect. Diagram attached with red lines indicating the pairs where I see voltage.
 
Attached Thumbnails HCH1 IMA battery voltage reading & reconditioning-20150322_083724.jpg  
  #14  
Old 03-22-2015, 07:41 AM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,964
Default Re: HCH1 IMA battery voltage reading & reconditioning

You have found your problem.

Confirm:
  • Continuity between those terminals at the far board, i.e., confirm the board at the opposite end of the pack is connecting those ends of the sticks.
  • Voltage of each of the two sticks.
 
  #15  
Old 03-22-2015, 11:00 AM
Enthusiast
Thread Starter
Join Date: Mar 2015
Location: Ashburn, VA
Posts: 10
Default Re: HCH1 IMA battery voltage reading & reconditioning

Back in business! Steve - THANK YOU very much for helping me through this, I really appreciate your help.

Since I already had the pack apart and it has essentially been sitting for a week, I went ahead and topped off the charge on each of the sticks. Each stick took a charge in the range of 1350-1650.

I reassembled the pack and checked the voltages from the 2 pairs of points mentioned earlier in this thread. I'm now reading 98V and 66V at those 2 points (see attached photo). With the pack connected back in the car, the main switch on, and the 12V battery attached I'm now reading 164V at the 2 points illustrated earlier.

I started the car and no check engine or IMA light! Drove it a few miles around the neighborhood and everything worked great. Charge indicator went all the way up, charge indicator while braking, and assist and auto-stop were also working.
 
Attached Thumbnails HCH1 IMA battery voltage reading & reconditioning-20150321_105841-2-.jpg  
  #16  
Old 03-22-2015, 03:51 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,964
Default Re: HCH1 IMA battery voltage reading & reconditioning

Why were you getting zero? Even completely depleted sticks measure > 6V unless they've been shorted.

If those two sticks were reading zero, something is very wrong.

Additionally, if they were last recharged a week, the charge numbers represent ~1000-1300mAh of self-discharge in a week. This is problematic. I suggest you investigate grid charging.
 
  #17  
Old 03-23-2015, 09:49 AM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,964
Default Re: HCH1 IMA battery voltage reading & reconditioning

NVM. I saw the update. Glad you got it sorted. I never tighten the bolts more than "wrist tight", and I usually just leave it with whatever I get via my 18V drill with the torque setting on 15 or so out of 25 and threaded in at full speed.
 
  #18  
Old 03-19-2018, 05:09 PM
Enthusiast
Join Date: Mar 2018
Posts: 3
Default Re: HCH1 IMA battery voltage reading & reconditioning

I have a 2008 honda civic hybrid ,have had it out over 30 times going thru the battery and reinstall it. This time it has a p1570 code as usual,but the Car battery light stays on too and no bars are registering , even though i have 180 volts after charging with a grid charger. There is no assist and no brake charging either. And the battery charging is at 13.6 volts going down the road at 2000 rpms...but much lower 11.6 at idle. Good car battery btw....any clues why the car is not accessing the battery?
How do you test the dc to dc charger? tx
 
  #19  
Old 03-19-2018, 05:52 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,964
Default Re: HCH1 IMA battery voltage reading & reconditioning

Please post in the appropriate forum, and please don't double post.
 
  #20  
Old 03-11-2019, 05:12 AM
Enthusiast
Join Date: Mar 2019
Posts: 5
Default Re: HCH1 IMA battery voltage reading & reconditioning

Hi,
Great guidance and great work. I'm having some issues in my 2003 HCH1 with IMA Battery. I usually deep discharge the battery and works fine for a week or so but then becomes unbalanced. I checked the 20 individual packs and they take the load and have ~5.0Ah capacity. Main problem seems to be due to self discharging due to the age of the battery. Is there a way to check which packs are the worst, using OBD or while the battery is in the car? Also how to use a Grid Charger (I have developed a 300mA or 700mA one) to avoid self discharge?

Thanks and best regards,
Irfan.
 

Thread Tools
Search this Thread
Quick Reply: HCH1 IMA battery voltage reading & reconditioning


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.