HCH II-Specific Discussions Model Years 2006-2011

My dealer updated my PCM Software

  #11  
Old 05-01-2009, 07:24 PM
Ridiculously Active Enthusiast
Join Date: Apr 2006
Posts: 945
Arrow Re: My dealer updated my PCM Software

Wow, I wasn't aware of this topic, but it sounds like you and others have a good reason to celebrate. I assume this would not apply to a 2009.

Nice going!!!
 
  #12  
Old 05-01-2009, 07:57 PM
Bobs Metallic Pearl's Avatar
Pretty Darn Active Enthusiast
Join Date: Jun 2007
Location: Spokane, Wa.
Posts: 397
Default Re: My dealer updated my PCM Software

I suspect this is the same issue as this:
https://www.greenhybrid.com/discuss/...agement-21506/
this link also includes links to the actual TSB & the dealer will probably deny the request unless you use the right words "the transmission surges or thumps when going into auto stop" should do it.
Good luck, it IS an huge improvement.
 
  #13  
Old 07-28-2009, 11:53 AM
Active Enthusiast
Join Date: Jun 2008
Posts: 60
Default Re: My dealer updated my PCM Software

Hello all

I just had the tsb done for the Harsh shifting during auto stop!!!!

The cvt shift is now smooth which is great. However in the 24 hours that
I have had the car back the soc will not get above 4 bars, will not get more that 1 bar of regen during a coast, but will get full bars during heavy braking. My assist will only help out for a very brief moment. I am accelerating like I have not assist. The route is the same, temp, traffic etc.. all normal.

Could the re flash of the PCM done something not good. Up till this point the
car ran great, almost never getting into a no assist available mode.

and of course my mpgs are down to 42.5 from 46 the other day.


Help
Brian
 
  #14  
Old 07-28-2009, 03:52 PM
Ridiculously Active Enthusiast
Join Date: Jan 2007
Location: Grand Forks B.C.
Posts: 1,952
Default Re: My dealer updated my PCM Software

Brian do you find the HCH2 to be more assist happy? I have heard some owners complain that the car is assist happy after this update! This could be why you have trouble getting more than 4 SOC bars! Hal
 
  #15  
Old 07-29-2009, 05:55 AM
Active Enthusiast
Join Date: Jun 2008
Posts: 60
Default Re: My dealer updated my PCM Software

Harold

My HCHII is definitely more assit happy, I can get into ev mode without even thinking about it, which is great for driving in the neighborhood , not so good for driving around town. I now seem to get into a no assit because of low soc now, which I never did before, and the mileage is lower.

Maybe it is just that I need to relearn to drive it with the reflash.


thank
Brian
 
  #16  
Old 07-29-2009, 07:39 AM
Ridiculously Active Enthusiast
Join Date: Jan 2007
Location: Grand Forks B.C.
Posts: 1,952
Default Re: My dealer updated my PCM Software

I tried to get this up-date but my Dealer refused for some reason. They claimed it was for US owners only, go figure! Guess I will have to try someone else. My 2006 is treating me well anyway! I'm happy, Hal
 
  #17  
Old 07-30-2009, 10:57 AM
Active Enthusiast
Join Date: Jun 2008
Posts: 60
Default Re: My dealer updated my PCM Software

Hello all

Just an update on my HCHII...this morning I thought all was well again with the car after the 014 update... This car is acting up again. I do have an appointment tomorrow am. This car will not go into regen at low rpm if the soc is a 4 bars or less. So the car sits at 4 bars. I will also get no, or very little 1 bar assit. on takeoff. If I am at a light the ice will be running but getting no regen. If I get on the highway, or at least 45 mph I will start to get a force regen. I can get more bars of regen if I am in s mode verses d. I hope the dealer can unflash if needed, or try something else, because driving around town without any assit for 30-40 miles is not fun. I would take the Harsh shifting over the issue I now have any day.

The appointment was to be for the dealer to install the replacement parts for the brake "fart" tsb.

I will let you know what happens
 

Last edited by hchluv; 07-30-2009 at 10:59 AM. Reason: update
  #18  
Old 07-31-2009, 06:09 PM
Wo ai Zheng!
Join Date: Apr 2006
Location: Columbus, OH
Posts: 654
Default Re: My dealer updated my PCM Software

Originally Posted by hchluv View Post
If I am at a light the ice will be running but getting no regen. If I get on the highway, or at least 45 mph I will start to get a force regen.
This is normal... In the 3.5 years I've had my 2006, the only time I have ever gotten a regen while stopped at a light is if it's in the middle of a re-cal or the a/c drained the thing flat while waiting at the previous light. Same on the upper end... if I'm not at 7 bars SOC and traveling at highway speeds, my car has almost always done a one-bar regen.
 
  #19  
Old 10-09-2009, 02:37 PM
Active Enthusiast
Join Date: Oct 2009
Posts: 60
Default Re: My dealer updated my PCM Software

Originally Posted by hchluv View Post
Hello all

Just an update on my HCHII...this morning I thought all was well again with the car after the 014 update... This car is acting up again. I do have an appointment tomorrow am. This car will not go into regen at low rpm if the soc is a 4 bars or less. So the car sits at 4 bars. I will also get no, or very little 1 bar assit. on takeoff. If I am at a light the ice will be running but getting no regen. If I get on the highway, or at least 45 mph I will start to get a force regen. I can get more bars of regen if I am in s mode verses d. I hope the dealer can unflash if needed, or try something else, because driving around town without any assit for 30-40 miles is not fun. I would take the Harsh shifting over the issue I now have any day.

The appointment was to be for the dealer to install the replacement parts for the brake "fart" tsb.

I will let you know what happens
Hi hchluv,

Do you have any updates on this?

I requested my local dealer to apply TSB-08-014 last week. When they tried to flash the PCM, something went wrong, and the PCM module got screwed (according to the service personnel). They asked me to come back a few days later to get the PCM replaced. Yesterday, they replaced the PCM ... and every since:
0) The car is assist-happy even at 3 bars (IMA battery)
1) My IMA battery has tended to stay at around 4 bars
2) I do not get any charging (green bars) when I coast or brake lightly to slow down. From time to time, the charging works but it is very occasional.
-- The only way I have gotten the battery charge above 4 bars is by driving harshly with lots of assist. The IMA goes down to 3 bars, and forced regen to about 6 bars of IMA battery.
3) Auto-stop does not work either. Irrespective of whether the engine has already warmed up / AC and defogger are off / battery charge is ~6 bars
4) MPG is down from 50 (city)/55 (HW) to 40 (city)

I took the car back in, and the technician did not know what was going on. He speculated that the new PCM might need "learning". He said he will contact Honda to check, and has asked me to drive a couple of hundred miles, and then call them again.

Any one else have any of these problems? Any suggestions? Please let me know - thanks!!

Cheers,
-ag
 
  #20  
Old 10-09-2009, 02:40 PM
Active Enthusiast
Join Date: Oct 2009
Posts: 60
Default Re: My dealer updated my PCM Software

. . .
Any one else have any of these problems? Any suggestions? Please let me know - thanks!!
Cross-posted here https://www.greenhybrid.com/discuss/...tml#post212276 in a hope anyone else who has experienced this will respond in one of the threads!

Cheers,
-ag
 

Thread Tools
Search this Thread
Quick Reply: My dealer updated my PCM Software


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.