2008 Vue "Service Hybrid System" problem, looking for information - GreenHybrid - Hybrid Cars

Go Back  GreenHybrid - Hybrid Cars > Hybrid Cars > General Motors Corporation > Saturn Vue Green Line
2008 Vue "Service Hybrid System" problem, looking for information >

2008 Vue "Service Hybrid System" problem, looking for information

2008 Vue "Service Hybrid System" problem, looking for information

Reply

 
 
 
  #1  
Old 07-12-2015, 01:02 PM
Enthusiast
Thread Starter
Join Date: Jul 2015
Posts: 3
Default 2008 Saturn Vue "Service Hybrid System" problem, looking for information

I am hoping that someone out there has had a similar experience to what I am about to describe and can save me some time trying to figure out what to do.

I bought a super-clean used 2008 Saturn Vue Hybrid last August. It had about 125k miles on it. I use it 50/50 with my Tacoma. It ran decent since then, except I was never that impressed with the gas mileage. Yesterday after running errands in town without any problems, I got on the freeway for the 20 mile drive home. During the drive I noticed that the engine and battery lights had come on. I also noticed that the charge/discharge gauge was not moving. It was stuck in the middle. By the time I got to my driveway the "Service Hybrid System" message was appearing, and when I made the last turn into my parking spot the "Traction Control System (?)" message was appearing too. I turned the engine off and then tried to restart the car. It did not start, there was a lot of clicking from the instrument panel, the charge gauge was vibrating against the charging side, and the "Service Hybrid System" message was still there. The next morning I tried starting the car again. It started like normal. Same messages though. Turned it off and tried again. It did not start. Same symptoms. I removed the covers over the 12V battery, disconnected the leads and put a charger on it for a couple of hours. I put everything back and tried restarting the car. It started fine. No messages. I drove it around the block and the engine light came back on. Then the battery light. Then the "Service Hybrid System" message came on. Plus the "Check Tire Pressure Sensors" message came on. I parked it in the driveway. I do not trust driving it anywhere at this point.

My questions are...

Has anyone had a similar experience, and if so, what was the cause and solution?

What are the range of possibilities for these symptoms? Other online forums forecast doom and gloom and huge expenses.

Are there any simple things to check, or possible easy do-it-yourself solutions to try before bringing it to a GM dealer?

If this winds up being too expensive to repair, I am going to have to wait until I have funds in the future. What a disappointment.

Thanks in advance for any replies.
 

Last edited by GQinABQ; 07-12-2015 at 01:28 PM.
Reply With Quote
  #2  
Old 07-12-2015, 03:48 PM
Hillbilly_Hybrid's Avatar
Ridiculously Active Enthusiast
Join Date: Sep 2009
Posts: 861
Default Re: 2008 Vue "Service Hybrid System" problem, looking for information

It could be a communication wire issue with all the odd stuff. Unfortunately when you disconnected the 12V battery you lost all the stored codes and Freeze Frame data associated with them.

With the warnings comming back there are now new codes. The codes are what you need to get in order to begin the diagnosis process.
 
Reply With Quote
  #3  
Old 07-13-2015, 09:06 AM
Enthusiast
Thread Starter
Join Date: Jul 2015
Posts: 3
Default Re: 2008 Vue "Service Hybrid System" problem, looking for information

Thanks for the info...

The same symptoms still persist so I bet that the error codes will be regenerated. Hopefully. Do you know if code readers you mentioned available to the public or just to Saturn/GM dealerships? And if they are available, are the error codes for this vehicle viewable online?

One piece of info I neglected to include in my original post was that after I recharged the 12V battery and drove around the block, the Hybrid battery charge/discharge gauge still did not move. It was centered in the middle even during acceleration and braking.

Thanks again.
 
Reply With Quote
  #4  
Old 07-13-2015, 01:37 PM
Hillbilly_Hybrid's Avatar
Ridiculously Active Enthusiast
Join Date: Sep 2009
Posts: 861
Default Re: 2008 Vue "Service Hybrid System" problem, looking for information

The "general" codes are able to be read even at "big-box" auto parts stores.

The Freeze Frame data and "Special Functions" are NOT available away from dealer.
 
Reply With Quote
  #5  
Old 07-13-2015, 05:49 PM
Enthusiast
Thread Starter
Join Date: Jul 2015
Posts: 3
Default Re: 2008 Vue "Service Hybrid System" problem, looking for information

I found someone with a code reader and he checked my car for me. The error code came up as "P0A92". I was told it meant a "power balance malfunction" owing to a battery current sensor problem or a Hybrid generator problem. Several sophisticated tests are now needed to determine the true cause.

I have never been down this road before, but I have a feeling that the remedy is going to be expensive.
 
Reply With Quote
 
 
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
EOppie
Ford Escape Hybrid
12
02-02-2016 03:43 PM
sonditom
Saturn Vue Green Line
1
01-08-2009 12:37 PM
DRD T-bone
Saturn Vue Green Line
2
03-05-2007 01:07 PM
travelover
Ford Escape Hybrid
1
01-26-2007 05:33 PM
tigerhonaker
Journalism & The Media
0
01-11-2006 06:21 PM


Thread Tools
Search this Thread
Quick Reply: 2008 Vue "Service Hybrid System" problem, looking for information


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.