2006 Ford is scape hybrid not going into EV mode, showing code for hybrid battery fan - GreenHybrid - Hybrid Cars

Go Back  GreenHybrid - Hybrid Cars > Hybrid Cars > Ford Motor Company
2006 Ford is scape hybrid not going into EV mode, showing code for hybrid battery fan >

2006 Ford is scape hybrid not going into EV mode, showing code for hybrid battery fan

Ford Motor Company Ford, Mazda and Mercury hybrids
Sponsored by:
Sponsored by:

2006 Ford is scape hybrid not going into EV mode, showing code for hybrid battery fan

  #1  
Old 07-24-2016, 08:56 PM
2006 4WD ESCAPE FEH 140k
Thread Starter
Join Date: Jul 2014
Posts: 7
Default 2006 Ford is scape hybrid not going into EV mode, showing code for hybrid battery fan

Hello everyone… I am desperate for some advice.
I have a 2006 Ford escape hybrid with 180,000 miles on it. My air-conditioning was recently getting warm in a recharge just didn't do the trick. I had the compressor replaced and now the air-conditioning is ice cold . Unfortunately as soon as I did that repair the truck does not go into EV mode anymore and I am constantly hearing the air-conditioning clicking and cycling even if the compress. Unfortunately as soon as I did that repair the truck does not go into EV mode anymore and I am constantly hearing the air-conditioning clicking and cycling even if the cabin air conditioning is off. I immediately started getting the stop safely now and red triangle and it was throwing codes that the two hybrid battery fans are not working. I am able to drive the truck in regular gas mode and not stall if I keep the air conditioning on Max AC.

Could this be a complete coincidence that this started right after the air conditioning compressor job was done? My mechanic is not convinced that doing the fans will solve the problem because he doesn't feel that the batteries are getting all that hot. Does anyone feel that the constant cycling of the new compressor will stop once the fans are replaced? Could the fans be triggering the compressor to continuously cycle? I am at the point that I'm not sure if I should put any more money into this truck. Can anyone help?
 

Last edited by Hybrid2006; 07-24-2016 at 09:15 PM.
  #2  
Old 09-29-2016, 11:21 PM
Enthusiast
Join Date: Aug 2016
Posts: 6
Default Re: 2006 Ford is scape hybrid not going into EV mode, showing code for hybrid battery

I'm not sure if I have any advice to help you, but I've had a similar problem and some things to look out for...

Last year my Escape would not go into EV mode after 30 minutes or so of driving in the morning, I changed the hybrid battery fans (myself, $200 and 1 hour of my time- and I'm not mechanically inclined, it's not a very complicated fix). It fixed the problem... for about a year. I encountered the same problem recently, changed the fans again AND the blend door actuator ($20 and half hour of time, again, easy fix), and my Escape still won't go into EV mode after 30 minutes of driving.

I was told from Ford today that my AC Compressor is leaking (even though my cabin AC is ice cold like yours), it's causing all of the pressures to be off, and if the pressures are off the valve won't direct the AC to the rear.

So even though I haven't fixed my problem yet, my questions for you would be:

-Is the AC line to your battery in the back cold? There are two thin metal tubes that run to the rear battery, they're on the drivers side and you can see them behind the rear tire through the wheel well. If one of them is cold (when the can is on and has been running for a while), then the AC is running to the rear. If neither are cold, then the high and/or low refrigerant pressure might be off keeping it from being directed to the rear when needed.

-When the car is not going into EV mode, can you hear the fans working in the back at all? Go in the back trunk area and feel the metal area where the battery is, is it hot? If so your hybrid batteries are overheating. The smaller rear rectangular(ish) portion of the battery panel is where the fans are, can you hear or feel movement underneath when you put your hand on it? If not, you may have to replace your hybrid battery fans.

So depending on what you find, either your mechanic should check your AC refrigerant pressures to proper levels (it may be out of range), or it could actually be your hybrid battery fans (if it's getting hot back there and you can not hear the fans).

Hope that helps a bit, good luck! And please post updates when you figure it out- it might help someone with a similar problem in the future (...or me!).
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
car2slo
Ford Escape Hybrid
6
01-12-2016 07:16 PM
Hybrid2006
Ford Escape Hybrid
4
07-03-2014 09:21 AM
skippy45
Honda Civic Hybrid
8
07-28-2012 03:42 PM
08hybridok
Ford Escape Hybrid
3
06-30-2008 11:08 PM


Thread Tools
Search this Thread
Quick Reply: 2006 Ford is scape hybrid not going into EV mode, showing code for hybrid battery fan


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.