first recall...

  #11  
Old 06-26-2009, 12:40 PM
fjungman's Avatar
Pretty Darn Active Enthusiast
Join Date: Jun 2009
Posts: 338
Default Re: first recall...

Mine's back. I'll post after I drive it a bit.
 
  #12  
Old 06-26-2009, 12:47 PM
Ed Blown Vert's Avatar
Active Enthusiast
Join Date: Sep 2008
Location: San Diego, Ca.
Posts: 183
Default Re: first recall...

Mine to. Nothing I can tell so far.
 
  #13  
Old 06-28-2009, 12:13 PM
jet1's Avatar
FLY NAVY!
Thread Starter
Join Date: Jan 2009
Posts: 667
Default Re: first recall...took 1/2 hour...no changes at all

My Yukon seems to have not changed at all and is still performing flawlessly!
 
  #14  
Old 06-28-2009, 05:59 PM
Enthusiast
Join Date: Mar 2009
Location: Southern California
Posts: 32
Default Re: first recall...

No problems, no worries, in and out in an hour (I had an afternoon appointment), drooled over the new camaro for about 45 min, and was home by 3:00pm. Took it for a short ride from Chula Vista to Escondido (Wil animal park), No problems whatsoever!!!!
 
  #15  
Old 06-29-2009, 09:41 AM
fjungman's Avatar
Pretty Darn Active Enthusiast
Join Date: Jun 2009
Posts: 338
Default Re: first recall...

It was a nice weekend at the Wild Animal Park! My AuPair drove it there, so I still don't know if it is different, but she said it ran perfectly. I'll probably get to drive it sometime this week. I just followed them into the park in my Cobalt to buy a new membership for her and the kids. It always seems to be 10 degrees cooler at the park entrance than at my house...
 
  #16  
Old 07-02-2009, 11:48 PM
Enthusiast
Join Date: Mar 2009
Location: Southern California
Posts: 32
Default Re: first recall...

Ok,

1 Week after the upgrade, and I am noticing about 1.2 MPG increase.(I was getting 19.4 MPG in San Diego, now getting 20.6)

Of course traffic has been unreasonably light this week, so dunno i that has anything to do with it as well.
 
  #17  
Old 07-03-2009, 08:27 AM
jet1's Avatar
FLY NAVY!
Thread Starter
Join Date: Jan 2009
Posts: 667
Default Re: first recall...

Originally Posted by Cygnus9th View Post
Ok,

1 Week after the upgrade, and I am noticing about 1.2 MPG increase.(I was getting 19.4 MPG in San Diego, now getting 20.6)

Of course traffic has been unreasonably light this week, so dunno i that has anything to do with it as well.
now that you mention it, I came back from a road trip 2 weeks ago and I haven't had to fill up yet....I am still running on the tank that I filled about 200 miles from home...! hummmm????
 
  #18  
Old 07-06-2009, 09:24 AM
fjungman's Avatar
Pretty Darn Active Enthusiast
Join Date: Jun 2009
Posts: 338
Default Re: first recall...

Well, I've put a few miles on it (~70) and a lot in-town. The instant-MPG meter is working differently. Less optimistic. Same terrain shows less time at 99mpg, yet the drive feels the same. I would say it probably indicates mpg quicker when switching from all-electric to hybrid mode. It seems to allow a slight bit more acceleration under electric power, before kicking in the gas engine. I just feel less-stressed trying to leave a light under electric power. Nothing scientific here, just seat of the pants.

It would be great to have a GM hybrid drivetrain guy on this site. It always helps when you don't have customers speculating...
 
  #19  
Old 07-29-2009, 04:30 PM
apm
apm is offline
Enthusiast
Join Date: Jul 2009
Location: Miami Lakes, FL
Posts: 8
Default Re: first recall...

Hi

I got a 2009 Yukon Hybrid manufactured 11/08 a few days ago with the recall still pending (it was a "certified used" never titled truck bought by the dealer at a GM Auction).

I took it for the recall and I complained to the service manager that no matter how slow I accelerated the ICE always would start at around 10MPH, which I thought was pretty slow for it to start.

The update took all day, not an hour as experienced by other people in this forum. I guess they haven't sold a lot of these at this dealer in Miami and still are not familiar with it. They told me that they had to call GM to get the procedure done.

After I got it back I was able to get up about 25MPH before the ICE started... seemed much better... I'm really looking forward to the MPG improvement over my Escalade ESV...
 
  #20  
Old 07-29-2009, 04:59 PM
Active Enthusiast
Join Date: May 2009
Location: Honolulu, Hawaii
Posts: 63
Default Re: first recall...

The mpg on my Tahoe has been going down since I picked it up less than two months ago. Only averaging 15-16 mpg now, at least it was 17-18 earlier. I'm taking it to the dealer again (it was there a month ago to check on errors I was receiving via OnStar). I asked them about the recall back then and they said the truck didn't need it. I assumed that it was taken care of before I bought it since it was relatively recent. Now, I'm not so sure. I'm having the same issue as apm, ICE typically comes on around 10 mph. I can get it to go to 20 mph once in a while, but I gotta be on completely flat road (or downhill) and feed little to no gas. Longest I've driven without ICE kicking in is less than a mile, mostly with a slight downgrade (right before my driveway), and I gotta be doing less than 20 mph. I don't think anyone on this board is getting worse mileage than me. Scary part is it seems to be getting WORSE.....
 

Last edited by CPMS; 07-29-2009 at 05:02 PM.

Thread Tools
Search this Thread
Quick Reply: first recall...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.