Our Announcements The latest official news from GreenHybrid. Reply only.

GreenHybrid Server Switch - Effective Immediately

  #1  
Old 03-25-2005, 09:54 PM
Site Founder
Thread Starter
Join Date: Dec 2003
Posts: 4,623
Default GreenHybrid Server Switch - Effective Immediately

GreenHybrid is in the process of switching servers. In a few moments I will close the forums while the settings take place. Within hours you will see the forum open up again. When this happens, you are downloading from the new server.

I have also disabled edits to the mileage database until we're on the new server.

Wish us luck!
 
  #2  
Old 03-26-2005, 05:24 AM
Enthusiast
Join Date: Jan 2004
Location: North Carolina
Posts: 22
Default

Looks like a sucess!
 
  #3  
Old 03-26-2005, 08:51 AM
Site Founder
Thread Starter
Join Date: Dec 2003
Posts: 4,623
Default

It's a success for everthing, it appears, except the mileage graphs that currently aren't working. Looking into that now.

For those of you who couldn't get into the mileage database, you can now.
 
  #4  
Old 03-26-2005, 09:14 AM
Site Founder
Thread Starter
Join Date: Dec 2003
Posts: 4,623
Default

Actually, it appears all image generation has been disabled. This includes in the forums and articles sections. I think I know what the problem is, so I'm looking to fix it now.
 
  #5  
Old 03-26-2005, 11:05 AM
billyt1963's Avatar
Active Enthusiast
Join Date: Aug 2004
Location: Chattanooga, TN
Posts: 193
Default

The new site seems to be quicker. Way to go Jason!

Billy
 
  #6  
Old 03-26-2005, 11:33 AM
Site Founder
Thread Starter
Join Date: Dec 2003
Posts: 4,623
Default

Yes, it does seem to be quicker. We gotta fix those images, though
 
  #7  
Old 03-26-2005, 11:46 AM
Site Founder
Thread Starter
Join Date: Dec 2003
Posts: 4,623
Default

Well, we're halfway there. Thumbnails are now showing in the forums and Learn section. However, we need to recompile once again, as you can see with the JpGraph errors.
 
  #8  
Old 03-26-2005, 08:43 PM
Site Founder
Thread Starter
Join Date: Dec 2003
Posts: 4,623
Default

And, we're rolling!
 
  #9  
Old 03-26-2005, 09:47 PM
Site Founder
Thread Starter
Join Date: Dec 2003
Posts: 4,623
Default

I noticed the image generation is over-anti-aliasing the text for some reason. I don't know if there's anything that can be done about it [yet], but just thought I'd mention it. No harm done.
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
UWAdventurer
Toyota Camry Hybrid
7
05-16-2008 07:25 PM
Orcrone
Toyota Camry Hybrid
8
09-29-2006 06:47 AM
Tony
Our Announcements
13
05-12-2006 12:46 PM
Jason
Website Questions & Input
3
05-14-2005 03:57 PM
Jason
Our Announcements
2
03-23-2005 08:24 PM


Thread Tools
Search this Thread
Quick Reply: GreenHybrid Server Switch - Effective Immediately


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.