Our Announcements The latest official news from GreenHybrid. Reply only.

Upcoming Server Maintenance

  #11  
Old 05-10-2006, 04:52 AM
bwilson4web's Avatar
Engineering first
Join Date: Oct 2005
Location: Huntsville, AL
Posts: 5,613
Default Re: Upcoming Server Maintenance

Originally Posted by Tony
The final cutover went very smoothly last night, and we are now running on the new box. If you see any issues, please be sure to let me know.
Could you check the 'instant e-mail' option that sends a note when a forum gets an update? It could be a problem with Microsoft since I use "hotmail.com" for my free mail account.

I tried to send e-mail to myself via both Hotmail and my regular ISP account and neither e-mail has shown up. The symptoms suggest an e-mail delivery problem.

Thanks,
Bob Wilson
 

Last edited by bwilson4web; 05-10-2006 at 05:20 AM.
  #12  
Old 05-10-2006, 06:16 AM
bwilson4web's Avatar
Engineering first
Join Date: Oct 2005
Location: Huntsville, AL
Posts: 5,613
Default Re: Upcoming Server Maintenance

Originally Posted by Tony
The final cutover went very smoothly last night, and we are now running on the new box. If you see any issues, please be sure to let me know.
It looks like clicking on GH database signature blocks works fine. However, non-hybrid vehicles don't bring up their record. Also, I notice neither of my signature blocks responds to my clicks. I can still view by the regular links.

Bob Wilson
 
  #13  
Old 05-10-2006, 02:42 PM
CarsDirect Staff
Thread Starter
Join Date: Feb 2006
Posts: 24
Default Re: Upcoming Server Maintenance

The issue with posting mileage for non-hybrids has been fixed, and you should now be able to add tanks properly.

We are investigating the problem relating to email notifications, and hope to have it resolved soon.

Bob, on your signatures, the URL portion of the Image was missing. I've re-added it for you.

Tony
 
  #14  
Old 05-12-2006, 12:46 PM
bwilson4web's Avatar
Engineering first
Join Date: Oct 2005
Location: Huntsville, AL
Posts: 5,613
Default Re: Upcoming Server Maintenance

Hi Tony,

Originally Posted by Tony
The issue with posting mileage for non-hybrids has been fixed, and you should now be able to add tanks properly.

We are investigating the problem relating to email notifications, and hope to have it resolved soon.

Bob, on your signatures, the URL portion of the Image was missing. I've re-added it for you.
Thanks!

BTW, you may want to check the "Views" counters. It looks like in the "General Discussion" some of the view counts are about the same as the number of posts. This is not quite normal behavior.

Bob Wilson
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
Jason
Website Questions & Input
3
05-14-2005 03:57 PM
Jason
Our Announcements
8
03-26-2005 09:47 PM
Jason
Our Announcements
2
03-23-2005 08:24 PM
Jason
Fuel Economy & Emissions
6
04-22-2004 11:47 AM


Thread Tools
Search this Thread
Quick Reply: Upcoming Server Maintenance


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.