HV battery charged, car won't start, engine won't turn - GreenHybrid - Hybrid Cars

Go Back  GreenHybrid - Hybrid Cars > Hybrid Cars > Ford Motor Company > Ford Escape Hybrid
HV battery charged, car won't start, engine won't turn >

HV battery charged, car won't start, engine won't turn

HV battery charged, car won't start, engine won't turn

  #1  
Old 11-20-2018, 11:58 AM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default HV battery charged, car won't start, engine won't turn

Got a 09 ESCAPE Hybrid from auction. Charged the battery but it won't start. It won't even turn the engine. All the lights are on. There was a battery disabled DTC in the history. Cleared all DTC then start hear the relay sound once from HV battery then no more action. No new DTC code. What could be wrong?
 
  #2  
Old 11-20-2018, 06:00 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,891
Default Re: HV battery charged, car won't start, engine won't turn

Really? Another thread?
 
  #3  
Old 11-20-2018, 08:23 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: HV battery charged, car won't start, engine won't turn

Originally Posted by S Keith View Post
Really? Another thread?
Yes...bought another for a family member but no luck this time. Maybe battery is dead?
 
  #4  
Old 11-20-2018, 08:32 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: HV battery charged, car won't start, engine won't turn

Originally Posted by S Keith View Post
Really? Another thread?
Scanned with Ford IDS and found code P0A27 (Hybrid Battery Pack Relay Feedback Circuit). Does it mean a failed Hybrid Battery Cut Off Switch disabled the battery?
 

Last edited by accent2010; 11-20-2018 at 08:43 PM.
  #5  
Old 11-25-2018, 04:48 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: HV battery charged, car won't start, engine won't turn

Replaced the HV battery but still the same issue: car won't start, engine doesn't turn....all the lights are on except the red lock. Scanned with IDS found no error except the P0A27. Tested cables, fuses and relays but found no issue. programmed a new key then tried to start, still the same issue. What could be wrong? bad PCM?
 
  #6  
Old 11-26-2018, 09:58 AM
Pretty Darn Active Enthusiast
Join Date: Feb 2007
Posts: 394
Default Re: HV battery charged, car won't start, engine won't turn

I bet this problem solving can be confusing because the 2009-12 Escape hybrid has a different battery pack and charging system than the 2005-08. As I recall while the earlier models had 330V packs, later models had a larger 2.5l ICE but a somewhat smaller 300V (the system was shared with the Fusion hybrid) battery pack.
 
  #7  
Old 11-26-2018, 10:28 AM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,891
Default Re: HV battery charged, car won't start, engine won't turn

Not sure what you mean. 2005-2012 FEH batteries are listed as 330V NiMH (I do believe they have different P/N and electronics from 2010-2012). 2005-2009 are the same battery.

2012 FFH is only 275V NiMH and later years went with Lithium.
 
  #8  
Old 11-26-2018, 05:45 PM
Pretty Darn Active Enthusiast
Join Date: Feb 2007
Posts: 394
Default Re: HV battery charged, car won't start, engine won't turn

The 2008 model was rated at 155 net hp while 2009 and later were 177hp. Iím assuming the battery configuration was changed in some ways with the newer powetrain. By the time the 2009s were built, the FEH had been in production about 5 calendar years. It would seem unusual that the same HV battery was used for all FEHs. Iím sure battery rebuilders have better info.
 
  #9  
Old 11-27-2018, 08:35 PM
Enthusiast
Thread Starter
Join Date: Nov 2016
Posts: 38
Default Re: HV battery charged, car won't start, engine won't turn

Originally Posted by D-mac View Post
I bet this problem solving can be confusing because the 2009-12 Escape hybrid has a different battery pack and charging system than the 2005-08. As I recall while the earlier models had 330V packs, later models had a larger 2.5l ICE but a somewhat smaller 300V (the system was shared with the Fusion hybrid) battery pack.
I put a 07 battery into an 09 a few months ago and it works with no issue. Don't know what is wrong with this car. This time I put a 08 battery into the 09 and charged it to 347V but it just doesn't turn the engine. When I tried to start it, I can hear the HV battery relay click once then does nothing. Any idea?

 
  #10  
Old 11-28-2018, 09:10 AM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 2,891
Default Re: HV battery charged, car won't start, engine won't turn

Voltage isn't particularly reliable. NiMH cells that have sat for a long time can go "dormant" where the chemistry is extremely sluggish. My 2005 is currently suffering from this. I can charge the battery to 330+ via the jump starter, but the moment it spins the ICE, the voltage plummets to < 250V.

Logging the HV battery data with Forscan during the start process may give you some insight. If you see the battery voltage plummet during the power-own process, that may be the case.

While this doesn't sound like your case, since the ICE isn't spinning, it's worth ensuring you input enough charge. How many mAh did you input into it? When manually charging a known-discharged battery, I recommend a minimum of 1400mAh input. with a maximum of 2800mAh input unless you have the battery open with forced air through the pack. If one can provide adequate cooling, best to charge a known depleted battery to 8800mAh input at < 500mA.

Did you properly torque the relay bolts that attach the relay to the main leads? Did you properly torque the 10mm head bolts necessary to remove the relay? If you leave these bolts too loose, the car will sense the IR change and can either error out or cause other issues after start.

IMHO, it's worth cracking the battery back open and double-checking everything.
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
accent2010
Ford Escape Hybrid
9
11-24-2018 06:52 PM
jntalbott
Ford Escape Hybrid
8
04-15-2009 01:14 AM
mnsweeps
Toyota Highlander Hybrid
0
04-25-2008 04:05 PM
Jason
Hybrid & Related News
0
04-02-2008 04:39 PM
super80
Toyota Prius
6
08-29-2006 08:41 PM


Thread Tools
Search this Thread
Quick Reply: HV battery charged, car won't start, engine won't turn


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.