HCH I-Specific Discussions Model Years 20032005

no crank, no start

  #1  
Old 04-25-2019, 10:13 AM
Enthusiast
Thread Starter
Join Date: Apr 2019
Location: Philly, PA
Posts: 2
Default no crank, no start

Hey everyone! Thank you so much for all of the great forum posts over the years.


Currently, my wife and I are dealing with our 03 Civic. It's got about 120k on it. Occasionally, while sitting in Accessory mode for a few minutes (like 5-10) the car would start to lose power. No biggie, I would just start the car up. However, my wife was driving home the other day and it started to do it as she approached home, and the green key light flashed for a second. Well, she parked the car in front of our place and it has sat there since... no start, no crank...

From my non-hybrid days, I thought that it might be the 12V battery, which was 7 years old. Nope. Maybe it was the starter (again, from my non-hybrid days)? Replaced it. Nope.

Now I'm thinking the worst. Is it IMA related? If it is IMA related, could I bypass the IMA temporarily and get the car to start? Do you all think it could be anything else?


Thanks!
 
  #2  
Old 04-25-2019, 05:59 PM
Ridiculously Active Enthusiast
Join Date: Sep 2014
Location: Mesa, AZ
Posts: 3,024
Default Re: no crank, no start

CVT or MT?

You didn't explicitly state it. Did you replace the 12V?

Did you replace the main (-) battery cable?

Did you replace the other ground cables?

It doesn't matter what they look like. They can corrode to crap internally under the rubber sleeves.

Try a different key.

Check #9 (10A) fuse in the under-dash fuse/relay box.

Normal green key light behavior is on for 2 seconds then off.

Continuously flashing green key usually means immobilizer issue.

I think you have two completely unrelated issues. The power loss was the 7 year old 12V battery. Going to be blunt... NEVER a good idea to use ACC. Period. If you always carry a jump box with you, fine.

The no-start issue is the immobilizer. Either a blown fuse, bad key, an open circuit in the harness, or a failed ECM.

If you only have one key, might also be worth trying to get a replacement key from the dealership. They should supply one based on your VIN with proof of ownership.
 
  #3  
Old 04-25-2019, 06:40 PM
Enthusiast
Thread Starter
Join Date: Apr 2019
Location: Philly, PA
Posts: 2
Default Re: no crank, no start

Originally Posted by S Keith View Post
CVT or MT?

You didn't explicitly state it. Did you replace the 12V?

Did you replace the main (-) battery cable?

Did you replace the other ground cables?

It doesn't matter what they look like. They can corrode to crap internally under the rubber sleeves.

Try a different key.

Check #9 (10A) fuse in the under-dash fuse/relay box.

Normal green key light behavior is on for 2 seconds then off.

Continuously flashing green key usually means immobilizer issue.

I think you have two completely unrelated issues. The power loss was the 7 year old 12V battery. Going to be blunt... NEVER a good idea to use ACC. Period. If you always carry a jump box with you, fine.

The no-start issue is the immobilizer. Either a blown fuse, bad key, an open circuit in the harness, or a failed ECM.

If you only have one key, might also be worth trying to get a replacement key from the dealership. They should supply one based on your VIN with proof of ownership.
It's a Manual. Yes, I replace the 12V. No, I haven't looked at the battery cables. I will check that next. I'll try to remember not to use acc mode, even if a good song is on! The light flashed a few times when she was driving it. It hasn't been flashing. Car still doesn't crank with either of our keys, so I'm not positive that it's the immobilizer but I will double check. Fuses all appear to be good.

Thanks!
 
Related Topics
Thread
Topic Starter
Forum
Replies
Last Post
Jass-Kitten Smith
HCH I-Specific Discussions
1
03-07-2018 12:18 PM
stotta87
Ford Escape Hybrid
21
12-27-2016 11:24 AM
kirkpk
GM Hybrid Trucks, Cadillac Escalade Hybrid, Chevrolet Tahoe Hybrid & GMC Yukon Hybrid
3
11-13-2016 09:50 AM
Nordic Flyer
Ford Escape Hybrid
3
10-07-2015 02:54 PM
FredGRN
Ford Escape Hybrid
1
06-27-2015 07:50 PM


Thread Tools
Search this Thread
Quick Reply: no crank, no start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.