GreenHybrid Interactive Hybrid Car Resource
Home Discuss Articles Compare Share Shop
GreenHybrid.com   Hybrid Car Forums   Tech Information   Mileage & Specs   Photo Gallery   Buying Guide  
GreenHybrid Mileage Database - Click here to track your MPG! Join Hybrid car discussions today - Create a FREE GreenHybrid Account

Go Back   GreenHybrid - Hybrid Cars > Hybrid Cars > Honda Motor Company/Acura > Honda Civic Hybrid > HCH I-Specific Discussions
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarageUsed Cars Add a Tank

HCH I-Specific Discussions Model Years 20032005

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 07-17-2010, 03:06 PM
Enthusiast
 
Real Name: steve
Hybrids: 2003 honda civic ima, 2006 Toyota Prius
Posts: 15
Default P1600 & p1449

My car is on just over 150K miles put today when going up a long hill the IMA light came on and the engine light. When I got to work I switched the engine off (obviously) and switched it back on I was please to see no IMA light , however the engine light was still on. When I got home I plugged my Elm diagnostic thing in and put it on my laptop and it gave 2 codes P1600 & P1449, any ideas what these codes mean? I reset them both and all seems ok. (I am a great beliver in the fact that if I reset the code and it does not come back on great, if it does come back on then I have a problem!)
Any advice on these codes would be great.
Also I have read about re-balancing IMA batteries - does any one know how to do this - also on some Honda Insight there is talk about charging the IMA battery overnight - any ideas on how this is done.

Thanks

Last edited by scole01234; 07-17-2010 at 03:25 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #2 (permalink)  
Old 07-17-2010, 09:43 PM
Active Enthusiast
 
Hybrids: honda civic hybrid
Posts: 51
Default Re: P1600 & p1449

[quote=mrkcohen;214976]Am I on my original battery? Yes, but..

Yes it's the original battery pack but the CEL and IMA lights have been on solid since about 175K miles. The car runs fine and the IMA system works ok most of the time (for now at least). The codes I pull are a P1600 and a P1449. My understanding is the P1600 just points to an IMA system problem and the P1449 is a multi-use code which is most likely caused by a +/- 2V deviation between cells in the pack.

if you run out to the book store you could pick up a copy of solar mag

http://www.ziddu.com/albumview.php?k...=282016&page=1

read the last post, I think not charging the ima battery trough the computer software, leads to cell packs of difference volts, as logically they would have
more time to regulate between cell in that 4 bar set pattern charging 40% to 60%,vs hard breaking and decelerating ,

http://www.greenhybrid.com/discuss/f...41/index2.html
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3 (permalink)  
Old 07-17-2010, 10:15 PM
Think green.
 
Location: New England
Hybrids: 2004 HCH
Posts: 731
Default Re: P1600 & p1449

P1660: I thought this one was a generic "place holder" code of some sort.

P1449: Battery Module Overheating, Battery Cell Overheating, or Battery Module Deterioration, according to the '03/'04 service manual.

I don't think you can charge the IMA battery overnight; maybe they were referring to the 12V under-hood battery. Maybe yours is getting old?

For info on re-balancing batteries, try the website for hybrid-battery-repair.com
Here's a link to one of their pages, and over to the right there's a link to Honda error codes.

http://www.hybrid-battery-repair.com/insight/index.html

Last edited by Gairwyn; 07-17-2010 at 10:26 PM. Reason: info on error code link
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #4 (permalink)  
Old 07-24-2010, 09:07 PM
Enthusiast
 
Real Name: Tammy
Hybrids: 2003 Honda Civic Hybrid
Posts: 4
Default Re: P1600 & p1449

hello, I don't know the answer to your question but maybe you can help me? i failed emissions because of my check engine light. How could I reset my check engine light?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5 (permalink)  
Old 07-25-2010, 12:49 AM
Enthusiast
 
Real Name: steve
Hybrids: 2003 honda civic ima, 2006 Toyota Prius
Posts: 15
Default Re: P1600 & p1449

Hi
I purchased an ELM 327 off ebay for 18. It simply plugs into the plug to the left of the drivers footwell (uk car) and into a usb port on a laptop, the software it comes with lists the codes and descriptions and gives you the option to reset, it takes a couple of minutes. I must add to cover myself here that this does NOT solve any undlying problem it simply resets the light for a lot less than a dealer. As I said in my post "I am a great beliver in the fact that if I reset the code and it does not come back on great, if it does come back on then I have a problem!" but I am not a mechanic.
I hope this helps.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #6 (permalink)  
Old 08-04-2010, 05:55 PM
Enthusiast
 
Real Name: Ron
Hybrids: 2000 Honda Insight
Posts: 48
Default Re: P1600 & p1449

[quote=aqua;224835]
Quote:
Originally Posted by mrkcohen View Post
Am I on my original battery? Yes, but..

Yes it's the original battery pack but the CEL and IMA lights have been on solid since about 175K miles. The car runs fine and the IMA system works ok most of the time (for now at least). The codes I pull are a P1600 and a P1449. My understanding is the P1600 just points to an IMA system problem and the P1449 is a multi-use code which is most likely caused by a +/- 2V deviation between cells in the pack.

if you run out to the book store you could pick up a copy of solar mag

http://www.ziddu.com/albumview.php?k...=282016&page=1

read the last post, I think not charging the ima battery trough the computer software, leads to cell packs of difference volts, as logically they would have
more time to regulate between cell in that 4 bar set pattern charging 40% to 60%,vs hard breaking and decelerating ,

http://www.greenhybrid.com/discuss/f...41/index2.html
There are four different P1449 codes, but the most common is "battery deviation" which is a difference of 2V below the rest on a pair of sticks (12 cells).

The magazine is "Home Power", not Solar. There are a few mistakes in Mike Lamb's article, but in general his technique will work about 60% of the time simply because 60 percent of the junkyard packs will work after reconditioning. He interviewed me before writing it and apparently misunderstood some of what I told him.

And, if you try it, please remove the lower seat cushion before the back cushion. It's SO much easier that way.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #7 (permalink)  
Old 01-04-2011, 11:38 AM
The Great Gazoo's Avatar
Active Enthusiast
 
Real Name: Walter
Hybrids: 2003 Honda Civic Hybrid
Posts: 51
Default Re: P1600 & p1449

Hi i just got the same codes yesterday morning i reset the light and it came back on in five minutes. i did notice while i was driving at 55 on flat ground not stepping on the gas hard my charge indicator was charging with 3-4 bars but my battery was nearly full that never happened before when the battery was so fully charged. this happeded all day yesterday. Today on my way again to work the same problem i reset the lights and it came on again. BUT while i was driving in to work this morning i hit a nasty pot hole and boom everything went back to normal. charge only when coasting, braking or under 4 bars. I reset the lights again and and now they are staying out. and the car is working perfectly.
any idea's?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-04-2011, 11:38 AM
 
 
 
Reply

Tags
04, 1600, 2003, battery, civic, code, codes, dtc, engine, error, honda, hybrid, ima, overheating, p1449, p1600

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:36 PM.

Home | Hybrid Discussion Forums | Hybrid Articles Archive | Mileage Database | Hybrid Photo Galleries | Compare Vehicles
Terms of Service - Privacy Statement - - Advertising
GreenHybrid.com, Copyright 2008
InternetBrands.com Automotive Network

GreenHybrid.com founded by Jason Siegel.
Emails Backup

SEO by vBSEO 3.5.2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73